Jump to content

Wirzen

Medlemmar
  • Content Count

    28
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Wirzen

  • Rank
    Mustangfrälst

Members Information

  • City
    Örebro
  • Yrke
    Portspecialisten Karlstad AB
  • Interests
    Bilar och enduro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tycker att ditt bygge är fantastiskt intressant och inspirerande följer det både här och på rejsa. Är själv nästan helt grön i mustangsvängen och tycker att det är ganska svårt att hitta så detaljerade problemlösningar som man gör på forumena. Så jag ser gärna fler bilder och kommentarer för att lära mig mer om den här världen. / Samuel
  2. Hittat felet. Satt en liten bromskontakt som tryckte på pedalen. En skruv och vips va problemet löst
  3. Låter som att det stämmer med mina symtom
  4. Bromspedalen har ett bra avstånd till när bromsarna tar när allt är kallt. Men har jag kört bilen en sväng och parkerar en stund så tar bromspedalen högre upp till att till slut nästan vara stum i övre läge...Kan det vara fukt eller luft som expanderar när det blir varmt? Ska göra ett försök till och lufta bromsarna.
  5. Bytte huvudcylinder till en för skiva/ trumma. Men sparade den gamla reduceringen. Blir lite störd över att det ena gången fungerar kanon och andra inte....är ju svårt att få med sig familjen då...
  6. Hej Har en -66 som jag gjort om bromsarna på. Konverterat från trummor runt om till skivor fram och 2-krets. Skivorna fram är från en mustang -07. Allt fungerar kanon när jag är ute och kör kurvig landsväg med kraftigare inbromsningar. Men när jag kör kortare sträckor i stan och tex parkerar en stund så börjar bromsarna stumna och gå varmt till att nästan nypa ihop helt...kan det vara luft någonstans som expanderar eller är bromsoljan dålig? Oljan är bytt iom bromsbytet...(biltema...).
  7. Problemet löst får nästan ta fram skämskudden...lämnade tändning och fläkt på och blev ganska förvånad när fläkten helt plötsligt drar igång när jag håller på och mäter spänningen. Det va tydligen för dålig kontakt på pluspolen. Slipat och rengjort och nu startar pärlan igen. Tack för förslag och engagemang! / Samuel
  8. Med tändning på så har jag ca 0.9v över spolen och 2.27v över startrelät. Utan tändning så har jag ca 12.4v över startrelät .... (Anledningen till att den stannade va nog bara kall motor.) Och plötsligt när jag hade tändning på så hoppade fläkten igång för några sekunder senare sluta fungera. Jorden sitter direkt nere på blocket.
  9. Har en 66 med 289. Igår startade jag bilen som vanligt utan problem men när jag skulle backa ut bilen så dog den plötsligt. Vred på nyckeln och det klickade bara till sen slutade t.o.m fläkten. Satte på batteriladdaren och laddade batteriet. Gör rent runt batteripolerna. Nu startar fläkten och jag försöker starta men det blir bara ett litet klick och fläkten dör och all el.. batteriet håller ca 12.5v. Några tips på vart jag ska börja leta? Är ganska ny i mustangvärlden..
  10. Vad kan man räkna på att en 351 std hamnar i hk? Om den är fräsch.. Står ju 321hk på edelbrockkittet
  11. Har 2.8 bakaxeln men tycker redan nu att den varvar mkt.. Finns det ngn guide på vad för typ att kamaxel jag ska leta efter? Anab i fjugesta säljer alutoppar ( Kina gissar jag) är det ngt vettigt alternativ? / Samuel
  12. Sitter en 289 och c4 original vad jag vet. Vill såklart få ut så mkt effekt/krona som möjligt...men har förstått att ska det göras ordentligt så ska väll hela motorn bytas till större. Vill nästan bara att det ska låta vasst det behöver inte bli så snabbt.
  13. Vad kan det rekommenderas för kam till edelbrock rpm insug, edelbrock 600, longtube hedders?
×
×
  • Create New...